Problem:
Sie erhalten bei der Anmeldung an BRZ7-Anwendungen die Meldung"Die Übermittlung des Lizenzreports an BRZ ist noch nicht erfolgt, oder liegt bereits über 12 Monate zurück"?
Ursache:
Der BRZ-Lizenzreport muss alle 12 Monate an BRZ Deutschland GmbH gesendet werden. Weitergehende Informationen finden Sie auf der Download-Seite der aktuellen BRZ7-Vollversion im BRZ-Kundenportal.
Hinweis: Solange dieser Zustand besteht, können Sie BRZ7-Software nicht einem Hotfix oder einer höheren Vollversion aktualisieren. Die Installation wird mit einem Hinweis ähnlich wie oben auf nicht gesendeten Lizenzreport verweigert.
Lösung:
- Öffnen Sie den BRZ Administrator, z.B. aus dem "BRZ Menü" unter dem Reiter "BRZ Tools".
- Klicken Sie auf "Auswerten", in dessen Menü auf "Installierte Lizenzen".
- Unterhalb der Tabelle klicken Sie auf "Lizenzreport senden".
(Tipp: Indem Sie mit der Maustaste auf den Button "Lizenzreport senden" fahren (nicht klicken), wird das Datum der letzten Übermittlung angezeigt). - Bestätigen Sie den Hinweis mit Ihrem Einverständnis und senden den Lizenzreport ab. Warten Sie auf die Rückmeldung "Erfolgreich übermittelt".
Der Versand scheitert?
Die Übermittlung des Lizenzreports an BRZ ist fehlgeschlagen! Lösungsansatz:
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Die Übermittlung des Lizenzreports an BRZ ist fehlgeschlagen! Lösungsansatz:Bitten Sie den Administrator Ihrer Firewall, folgendes zu prüfen bzw. zu konfigurieren: Bitte sehen Sie auch einmal im BRZ Administrator unter "Extras" - "Proxyeinstellungen". |