Problem:

Sie erhalten bei der Anmeldung an BRZ7-Anwendungen die Meldung"Die Übermittlung des Lizenzreports an BRZ ist noch nicht erfolgt, oder liegt bereits über 12 Monate zurück"?


Ursache:

Der BRZ-Lizenzreport muss alle 12 Monate an BRZ Deutschland GmbH gesendet werden. Weitergehende Informationen finden Sie auf der Download-Seite der aktuellen BRZ7-Vollversion im BRZ-Kundenportal.
Hinweis: Solange dieser Zustand besteht, können Sie BRZ7-Software nicht einem Hotfix oder einer höheren Vollversion aktualisieren. Die Installation wird mit einem Hinweis ähnlich wie oben auf nicht gesendeten Lizenzreport verweigert.


Lösung:

  • Öffnen Sie den BRZ Administrator, z.B. aus dem "BRZ Menü" unter dem Reiter "BRZ Tools".
  • Klicken Sie auf "Auswerten", in dessen Menü auf "Installierte Lizenzen".
  • Unterhalb der Tabelle klicken Sie auf "Lizenzreport senden".
    (Tipp: Indem Sie mit der Maustaste auf den Button "Lizenzreport senden" fahren (nicht klicken), wird das Datum der letzten Übermittlung angezeigt).
  • Bestätigen Sie den Hinweis mit Ihrem Einverständnis und senden den Lizenzreport ab. Warten Sie auf die Rückmeldung "Erfolgreich übermittelt".




Der Versand scheitert?


Die Übermittlung des Lizenzreports an BRZ ist fehlgeschlagen! 
(-4: Portallogin fehlgeschlagen)


Lösungsansatz:

  • Öffnen Sie im BRZ Administrator "Extras" - "Programmparameter"  dessen Reiter "Allgemein".
  • Klicken Sie auf "Portalzugang testen". Schlägt dies fehl: Korrigieren Sie die Anmeldedaten des Portalbenutzers.
    (Der Benutzername setzt sich zusammen aus Ihrer sechsstelligen Kundennummer gefolgt von _000 - Beispielhaft also 123456_000).


  • Sind Ihnen die Zugangsdaten nicht bekannt? Rufen Sie das BRZ-Kundenportal https://portal.brz.de direkt im Internetbrowser auf und fordern über den Link im Fenster der Anmeldemaske neue Zugangsdaten an.




Die Übermittlung des Lizenzreports an BRZ ist fehlgeschlagen!
(-9: FTP: Interner Fehler bei der FTP-Übertragung)

Lösungsansatz:

Bitten Sie den Administrator Ihrer Firewall, folgendes zu prüfen bzw. zu konfigurieren:
Die Firewall muss ausgehend ins Internet den TCP Port 21, den TCP Port 443 und den TCP Portbereich 5000 - 5200 auf das Netzwerk der BRZ Deutschland GmbH 62.156.251.0 (dort die Ziel IP 62.156.251.144) zulassen.



Bitte sehen Sie auch einmal im BRZ Administrator  unter "Extras" - "Proxyeinstellungen".
Mitunter wurde vormals ein interner Proxyserver verwendet, der nicht mehr existiert. Oder es wurden Änderungen an dessen Konfiguration vorgenommen, die hier ggfls. angepasst werden müssen.