Problem


Sie starten BRZ7 Anwendungen aus dem BRZ Kundenportal ( https://portal.brz.de ) heraus - die Anwendungen zeigen im "Auswerten" (Druck) - Dialog jedoch keine lokalen Drucker (sprich Drucker in Ihrem Büro) zur Ausgabe an?

Ist das Problem "gerade eben" aufgetaucht - "gestern" hingegen funktionierte es noch?
Ggfls. hilft es, wenn Sie alle Anwendungen beenden und den betroffenen Computer neu starten.


Ursache


Anscheinend wird der Drucker nicht an die Anwendung der Druckenanbindung (ScrewDrivers Endpoint Client) übergeben oder die Anwendung der Druckeranbindung wurde nicht korrekt installiert.



Empfehlungen und Lösungsansätze:


  • Die Drucker selbst müssen unter Windows betriebsbereit sein, sprich "Testseite" aus Windows bzw. Druck aus lokalen Anwendungen sind möglich.
    Sind im Betriebssystem Drucker installiert, die physisch nicht mehr existent sind? Gut sichtbar z.B. in der Windows  "Systemsteuerung" unter "Geräte und Drucker". Wir empfehlen, diese Drucker zu deinstallieren.

  • Mitunter ist es problematisch, wenn Netzwerkdrucker (besonders Multifunktionsgeräte) schon nach kurzer Zeit in den Standby fallen. Erhöhen Sie ggfls. im Gerätesetup etwas die Zeit für Aktivierung des Energiesparmodus.

  • Unter Windows 10 empfehlen wir, unter "Einstellungen" - "Geräte" - "Drucker & Scanner" die Einstellung "Windows verwaltet Standarddrucker" zu deaktivieren.


  • Drücken Sie die Windows-Taste bzw. öffnen das Windows Startmenü und geben "Screw" ein. Öffnen Sie die Anwendung "ScrewDrivers Endpoint Client".

    Kontrollieren Sie, on in der Übersichtsseite die entsprechenden Drucker auf "On" gestellt sind und wählen alle für diesen Computer für BRZ.Connect Anwendungen nicht relevante Drucker ab:

    Hinweis: Änderungen der Einstellungen wirken sich erst nach dem Neustart der BRZ.Connect Anwendungen aus.


  • Falls Sie bei dem vorherigen Schritt keine Anwendung "ScrewDrivers Endpoint Client" finden, müssen Sie diesen ggf. manuell installieren. Dazu laden Sie über diesen Hersteller-Link das Installationsmedium herunter und führen die Installation mit Standard-Einstellungen durch.


Alles ohne Erfolg?


  • Installieren Sie die SAS-Client erneut.
  • Beenden Sie alle Anwendungen, melden Sich von BRZ-Connect ab. Führen Sie die heruntergeladene Datei (z.B. "BRZ-SasClient_V5.exe") - per rechter Maustaste "Als Administrator ausführen" - aus. *). Bestätigen Sie ggfls. "Erneut installieren" - "Deutsch" und klicken auf "Start". Nach Abschluss der Installation starten Sie den PC nochmals neu.

    *) Hinweis für Administratoren: Die Installation BRZ SaS Client erfolgt mitunter nicht vollständig, sofern der Computer Mitglied einer Active Directory Domäne ist und Ordnerumleitung inkl. des %temp%-Ordners aktiv ist.
    Lösung: Melden Sie Sich mit einem lokalen Windows Benutzerkonto an, installieren damit den BRZ SaS Client.