Problem
Die Verbindung zur Connect/SAS-Anwendung kann nicht mehr aufgebaut werden.
Sie sehen ein kleines schwarzes Fenster, beim Versuch Ihre BRZ Anwendung zu öffnen.
Ursache
Das Problem tritt häufig bei einem Update vom SAS Client auf.
Lösung
Sollte das Programm nicht richtig funktionieren, z.B. wenn keine Drucker im BRZProgramm angezeigt werden, kann die Software neu installiert werden.
Dazu starten Sie wie gewohnt die Installation des SAS-Clients und klicken auf "Start". Anschließend erscheint folgende Meldung:
Hier klicken Sie zum Wiederholen auf „Neuinstallation“. Die nachfolgende Deinstallation und Installation erfolgen automatisch. Bitte starten Sie anschließend Ihren PC neu.